Linky et TEMPO

Voici un nouveau projet pour palier un manque sur les compteurs Linky, la gestion de la sortie C3/C4 pour les contrats Edf TEMPO.

Ce module permettra de recréer physiquement la sortie relais C3/C4 avec une possibilité de programmation via des micro-interrupteurs pour l’activation de celle-ci suivant la couleur du jour et notamment en période rouge.

En fait il y aura deux sorties, ECS pour le chauffe-eau et la deuxième pour le chauffage avec les programmes suivants :

  BLEUBLANCROUGE 
ProgrammeSwitchHCHPHCHPHCHPRemarque
CHAU 00000XXXXXXChauffage en permanence
CHAU 10001XXXXX Pour délester pendant les heures pleines des jours rouges
CHAU 20010XXXX  Pour délester pendant les jours rouges
CHAU 30011XXX   Pour délester pendant les jours rouges et heures pleines des jours blancs
CHAU 40100XX    Pour délester pendant des jours blancs et rouges
CHAU 50101X     Chauffage uniquement en heures creuses des jours bleus
CHAU 60110      Pas de chauffage
CHAU C0111X X X Pour les chauffage à accumulation
EAU 11000X X X Chauffage eau pendant les heures creuses
EAU 21001XXX X Chauffage eau pendant les heures creuses sauf les jours bleus
EAU 31010XXXXX Chauffage eau en permanence sauf en heures pleines et jours rouges

Ce module se veut simple avec juste deux sorties pour les commandes chauffe-eau et chauffage, des leds pour indiquer la période en cours et l’état des commandes.

En entrée, il se connectera sur l’entrée téléinfo I1/I2 et sera compatible avec les modes historique et standard.

Je suis au début de ce projet et je pense que je vais avoir besoin d’aide pour valider le soft avec des utilisateurs ayant un contrat TEMPO  🙂

Voici la page de description de ce nouveau module qui sera alimentée au fil de l’eau.

Difficulté sur l’enregistrement du module Linky MySensors sur sa gateway

Je viens de modifier la description et schéma du module Mysensors Linky au niveau de l’alimentation du NRF24L01. Le condensateur C2 initialement de 10μF a été remplacé par un 47μF.

Cette modification permet de résoudre un problème éventuel de non reconnaissance du module vis à vis de sa gateway; je viens de m’apercevoir de ce problème durant un test de fonctionnement et portée. Ce problème a aussi été remonté dans ce fil : https://forum.mysensors.org/topic/6135/no-new-node-possible

Si tu as un kit monté ou lot de composants Mysensors Linky commandé depuis mon site et si tu as ce problème, merci de me contacter.